华硕pike 2008 raid开安装centos

2019-02-01 12:32:56 出处:软件园 作者:动力软件园 责任编辑:admin

原来使用的是 pike 6480卡,只支持centos 5.3 版本,没有办法升级为pike 2008卡,芯片都不一样了。pike 2008卡使用的LSI芯片。由于没有仔细阅读官方文档,安装centos7.3版本,无法正常通过官方驱动查看raid信息。



参考的官方说明:


https://www.asus.com/Commercial-Servers-Workstations/PIKE_2008/HelpDesk_Download/


Version 20.00.00.002015/01/19486.61 MBytes
-LSI Fusion-MPT SAS2 Driver-LSI Fusion-MPT SAS2 Driver (Storport) 20.00.00.00-1 for RHEL 5 UP7/UP8/UP9/UP10 i686/x86_64.-LSI Fusion-MPT SAS2 Driver (Storport) 20.00.00.00-1 for RHEL 6 UP2/UP3/UP4/UP5 i686/x86_64.-LSI Fusion-MPT SAS2 Driver (Storport) 20.00.00.00-1 for RHEL 7.0 x86_64.-LSI Fusion-MPT SAS2 Driver (Storport) 20.00.00.00-1 for CentOS 6.3/6.4/6.5 i686/x86_64.-LSI Fusion-MPT SAS2 Driver (Storport) 20.00.00.00-1 for CentOS 7.0 x86_64.


安装CentOS 6.3/6.4/6.5  正常,系统也没有么多怪异的问题了。理论上讲安装高版本,最对是无法管理raid,不至于影响到系统稳定性。


centos6.5下载地址 


4D0F5C9F9E606BCB1808BB33E36794DB9E8407E3.rar


广告
广告
热门软件
3333
() ()
相关软件