./configure: error: the HTTP gzip module requires the zlib library.

2018-07-11 10:09:07 出处:软件园 作者:动力软件园 责任编辑:honhole

./configure: error: the HTTP gzip module requires the zlib library.


[root@localhost nginx-1.14.0]# yum search zlib
Loaded plugins: fastestmirror, security
Loading mirror sPEeds from cached hostfile
 * base: mirrors.nwsuaf.edu.cn
 * extras: mirrors.aliyun.com
 * updates: mirrors.aliyun.com
============================================================= N/S Matched: zlib ==============================================================
jzlib.i686 : JZlib re-implementation of zlib in pure Java
jzlib-demo.i686 : Examples for jzlib
jzlib-javadoc.i686 : Javadoc for jzlib
perl-Compress-Raw-Zlib.i686 : Low-Level Interface to the zlib compression library
perl-Compress-Zlib.i686 : A module providing Perl interfaces to the zlib compression library
perl-IO-Zlib.i686 : Perl IO:: style interface to Compress::Zlib
zlib.i686 : The zlib compression and decompression library
zlib-devel.i686 : Header files and libraries for Zlib development
zlib-static.i686 : Static libraries for Zlib development
perl-IO-Compress-Zlib.i686 : Perl interface to allow reading and writing of gzip and zip data
  Name and summary matches only, use "search all" for everything.
[root@localhost nginx-1.14.0]#


安装

zlib-devel


广告
广告
热门软件
3333
() ()
相关文章
相关软件